Skip Ribbon Commands
Skip to main content
Version HistoryVersion History

Product

SAS

Vendor Support

Yes

Installer

Yes, with workaround

Functional

Yes

Required Version

9.1.3 SP4.  9.2 will have full Vista compatibility.

Tested Version(s)

8.2, 9.1.3

Vista Build

Enterprise

Comments

V8.2 installs and runs with no problems. V9.1.3 installer must be put in XP SP2 compatibility mode before running.

Tester (Contact)

Alan Howard

Attachments

Version: 1.0
Created at 8/13/2009 1:36 PM by MacKinnon, James
Last modified at 8/13/2009 1:36 PM by MacKinnon, James